DroneWikiドローン総合情報サイト

Q. 『DJI GO 4』アプリの対応機種、推奨端末は?

対応機種

Spark / Mavic Air / Mavic Pro Platinum / Mavic Pro / Phantom4 Pro Plus V2.0 / Phantom4 Pro V2.0 / Phantom4 Pro Plus / Phantom4 Pro / Phantom4 Advanced Plus / Phantom4 Advanced / Phantom4 / Inspire2 / Matrice200

 

推奨端末:iOS

iPhone 5s/ iPhone SE
iPhone 6/ iPhone 6 Plus/ iPhone 6s/ iPhone 6s Plus
iPhone 7/ iPhone 7 Plus
iPad Air/ iPad Air Wi-Fi + Cellular
iPad Air 2/ iPad Air 2 Wi-Fi + Cellular
iPad mini 2/ iPad mini 2 Wi-Fi + Cellular
iPad mini 3/ iPad mini 3 Wi-Fi + Cellular
iPad mini 4/ iPad mini 4 Wi-Fi + Cellular

※iOS 9.0以降になります。

 

推奨端末:Android

Samsung S8/ Samsung S7 edge/ Samsung S7/ Samsung S6/ Samsung S5/ Samsung NOTE4/ Samsung NOTE3/  Samsung tabs 705c/ Ascend Mate 9/ Ascend Mate 7/ Huawei Honor 8/ Huawei P8 Max/ Vivo X7/ Xiaomi 5/ Google Nexus 6p/ Nexus 9/ Google Nexus 7 II/ LG V20

※バージョン4.4.0以降になります。

 

また、『DJI GO』アプリに関しては、こちらのQ&Aをご覧ください。

 

問題が改善しない場合、購入された店舗、またはDJI公式のサポートまでお問い合わせください。

DJIサポート | 問い合わせページ
https://www.dji.com/jp/support